Encontré un error que podría llevar al jailbreak a iOS 13.3.1

Encontré un error que podría llevar al jailbreak a iOS 13.3.1

Las herramientas de jailbreak como unc0ver usan exploits para extender el soporte a versiones más nuevas de iOS. En los últimos meses, el jailbreak unc0ver ha comenzado a admitir iOS 13.0-13.3, pero no iOS 13.3.1. Ahora iOS 13.4 está disponible públicamente, pero la regla principal del jailbreak es permanecer en la versión más baja posible del sistema.

Actualmente, la versión del sistema con la firma más baja sigue siendo iOS 13.3.1, pero unc0ver no es compatible con esta versión. Afortunadamente, se descubrió un nuevo error con soporte para iOS 13.3.1, que en teoría podría conducir a un jailbreak de esta versión.

Si el error logra el exploit tfp0, también hará jailbreak a iOS 13.3.1. Desafortunadamente, la noticia no se refiere solo a la versión lanzada de iOS 13.4, sino que sigue siendo un paso adelante.

Benjamin Weaver, que está probando internamente el jailbreak no descubierto, escribió que los usuarios no deberían actualizar a iOS 13.4. También recomendó a los que ya se actualizaron que retrocedan a iOS 13.3.1, hasta que Apple cierre la ventana de firmas.

El hacker y principal desarrollador de la herramienta para descubrir Pwn20wnd retuiteó este tweet, así que vale la pena creerlo. Aún no hay nada garantizado, pero la reversión no será superflua.

En cualquier caso, si está interesado en instalar un jailbreak, retroceda desde iOS 13.4 mientras pueda. Si sale el jailbreak, es más probable que sea compatible con iOS 13.3.1 en lugar de iOS 13.4.

Puede leer más sobre el error POC en la página de GitHub.

Checkra1n jailbreak ya es compatible con iOS 13.3.1 e incluso iOS 13.4, pero solo funciona en dispositivos A7-A11 (iPhone 5s – iPhone X). El jailbreak unc0ver también admitirá dispositivos más nuevos.

Ver similar

iOS 13 Unc0ver

0 Shares