Cómo comprobar si su dispositivo se ve afectado por el error Heartbleed OpenSSL

Heratbleed-Detector-Check

Heartbleed es un error de software grave en OpenSSL. La función Heartbeat de OpenSSL, que hace que las conexiones a Internet sean seguras, es vulnerable y puede permitir que un atacante robe información vital e importante. Es un error grave y todas las infraestructuras que tienen las versiones afectadas de OpenSSL son vulnerables a este exploit.

Esto significa que los teléfonos inteligentes también son afectados por Heartbleed y se pueden tomar datos de ellos a través de esta falla de software. Debe comprobar inmediatamente si sus dispositivos tienen las versiones afectadas de OpenSSL. Lookout, la empresa conocida por fabricar buenos antivirus, ha lanzado una aplicación que verifica la versión del software de su teléfono y le dice si es vulnerable a este exploit o no.

La buena noticia es que incluso si su teléfono tiene la versión afectada de OpenSSL, no significa que esté en completo peligro. Si la aplicación Lookout dice que su dispositivo está afectado, no se asuste. Lea el informe completo. Justo debajo, dice si el comportamiento vulnerable está habilitado o no.

Si se ve afectado pero el comportamiento vulnerable no está habilitado, está a salvo. No se pueden tomar datos de ese teléfono. Pero si dice que la vulnerabilidad está habilitada, está en riesgo y completamente afectado por la falla del software Heartbleed.

Si está preocupado por sus dispositivos, descargue la aplicación de detector Heartbleed de Lookout aquí y díganos si su dispositivo se ve afectado por este error o si tiene una versión segura de OpenSSL.

0 Shares