Chrome 64 incluye nuevas protecciones para Meltdown y Spectre

La versión Chrome 64, que brinda protección adicional para las vulnerabilidades de seguridad llamadas Meltdown y Spectre que ocurren en los procesadores Intel, también brinda soluciones a algunos problemas de seguridad importantes.

Google lanzó la nueva versión estable de Chrome la semana pasada al actualizar su navegador de Internet a la versión 64. Las protecciones contra Meltdown y Spectre se encuentran entre las adiciones más importantes al programa. Como saben, Meltdown y Spectre son un par de vulnerabilidades que están causando una gran impresión en la industria debido a sus implicaciones de seguridad de gran alcance. Porque estas vulnerabilidades, que apuntan directamente a los propios procesadores, no al software, tienen el potencial de afectar a cientos de millones de dispositivos. Si bien Google ha estado desarrollando algunas protecciones contra estas vulnerabilidades en las últimas semanas, también ha introducido un mecanismo adicional para evitar posibles ataques al deshabilitar la función ‘SharedArrayBuffer’.

Aunque hay estimaciones de que estos complementos recientes beneficiarán directamente a un pequeño número de usuarios de Chrome, también es obvio que harán que el navegador sea más seguro. La mayoría de los usuarios de Chromebook ya están parcialmente protegidos contra las vulnerabilidades de Spectre y Meltdown gracias al sistema de soporte KPTI recientemente introducido. Si bien una pequeña cantidad de dispositivos Chrome OS más antiguos aún no han recibido el parche actualizado, se espera que Google y sus fabricantes protejan estos dispositivos en las próximas semanas. Chrome 64 también está reparando un total de 53 vulnerabilidades desarrolladas recientemente. Esta lista no incluye actualizaciones de vulnerabilidades que los investigadores independientes no hayan identificado. Así que también hay otras actualizaciones. Las soluciones introducidas con la última actualización van desde filtraciones de URL de Web GL hasta requisitos de seguridad insuficientes que a veces se requieren para la funcionalidad de autocompletar. Otras actualizaciones traídas junto con mecanismos de protección adicionales para Meltdown y Spectre no se definen como software desarrollado para problemas de alto nivel, pero muchas de ellas se clasifican como vulnerabilidades de seguridad graves.

Fuente: https://www.androidheadlines.com/2018/01/chrome-64-features-new-protections-against-meltdown-spectre.html

Publicaciones relacionadas

Botón volver arriba