Apple corrige una peligrosa vulnerabilidad en iOS 14.8: Pegasus ya no da miedo

Para eso empezó todo.

Resulta que Apple lanzó iOS 14.8 con el fin de cerrar una peligrosa vulnerabilidad con la que los atacantes podrían ingresar a nuestros teléfonos inteligentes iPhone.

Ahora no será posible piratear el dispositivo enviando mensajes y archivos adjuntos a través de iMessage. Anteriormente se supo que con la ayuda del software israelí Pegasus, los piratas informáticos pueden piratear un iPhone y espiar a su propietario. Por lo general, el software se usaba para espiar a políticos o periodistas.

La vigilancia ya no es posible.

Además, se cierran los agujeros en los marcos. CoreGraphics y WebKit.

Entonces necesitas descargar la actualización.

Compartir enlace

Califique con 5 estrellas al final del artículo si le gusta este tema. Suscríbase a nosotros Telegram, VKontakte, Instagram, Facebook, Twitter, YouTube.

Cargando…

Publicaciones relacionadas

Botón volver arriba